JavaScript is disabled. For a far better suffer, please permit JavaScript in your browser before proceeding.

You are watching: Why does my amp keep shutting off


*

refsoffered to: nutnbutcustm, Leon, bhsdriller, know_fun, zade08bought from: loudman, psych0ticnemes1(box plans)x2, sundownz, mazzasec, lilmaniac2, flipx99, chrisw91, bhsdriller, millertime1028, woofercooker, anj46907traded with: audiobahnuser18
I would certainly be a procrastinator, yet I store putting it off.My feedback Threadhttp://www.lutz-heilmann.info/forum/showthcheck out.php?p=5684528#post5684528
deserve to you define that idiotproof english, fill being the present from the battery? i simply reput the battery a month or so earlier.... that should be fineground wire is fine, ill check the voltage as soon as i obtain residence.... hopecompletely my buddy allows me borrow his multimeter
Ride- 2002 Nissan AltimaBig3 Done via 2/0System-Amp: AQ1200dSubs: 2 10"" Kicker L7 D4sWiring: 1/0 knu KLMX+4 Guage, whatever before radioshack carrysBatt: SPV44 in the trunk; constant batt under the hoodCap: GONE!133.4References:Bought from: revrider; NWI_#73; The LowTraded with: BallinByNatureSold To: RidnCleanfeedearlier thread: http://www.lutz-heilmann.info/forum/showthcheck out.php?p=5948436#post5948436
*

Yeah impedance is probably as well low, examine your + and - leads in resistance establishing with a DMM and it must provide you your resistance, which is probably below what the amp is stable dvery own to.
2000 Silveraperform Ext Cab Z71Exterior:10" Whiplash lift, 18" blk Raceline Renegade wheels, 35x13.5 ATZ"s, Super 40Sound:Panasonic HU, RaamMat, 15" AQ HDC3 3.6
38Hz designed and also constructed by me , Crunch GP3000D, PG RSD Contents, JBL Px300.4, Kicker 1/0 & 4 AWG, 2xG32 Dekka Power2000 Yamaha R1Leo Vince slip on, Hot Cams, +3T rear sprocket, Electric Blue pearl, many kind of tickets
Ride- 2002 Nissan AltimaBig3 Done through 2/0System-Amp: AQ1200dSubs: 2 10"" Kicker L7 D4sWiring: 1/0 knu KLMX+4 Guage, whatever radioshack carrysBatt: SPV44 in the trunk; constant batt under the hoodCap: GONE!133.4References:Bought from: revrider; NWI_#73; The LowTraded with: BallinByNatureSold To: RidnCleanfeedago thread: http://www.lutz-heilmann.info/forum/showthread.php?p=5948436#post5948436
*

put the speaker wire right right into the comm, the place wright here the neg lead plugs right into, and also the various other speaker result in the positive test lead that you execute have.
2000 Silveracarry out Ext Cab Z71Exterior:
10" Whiplash lift, 18" blk Raceline Renegade wheels, 35x13.5 ATZ"s, Super 40Sound:Panasonic HU, RaamMat, 15" AQ HDC3 3.6
38Hz designed and also developed by me , Crunch GP3000D, PG RSD Contents, JBL Px300.4, Kicker 1/0 & 4 AWG, 2xG32 Dekka Power2000 Yamaha R1Leo Vince slip on, Hot Cams, +3T rear sprocket, Electric Blue pearl, many tickets
*

Im pretty sure the sub has a 2 ohm coil, and also you bridged your amp into 2 ohm, and the amp cant take that load. Try wiring the sub right into one channel, and also if it doesnt turn off then the majority of most likely your sub has a 2 ohm coil.
2000 Silverado Ext Cab Z71Exterior:
10" Whiplash lift, 18" blk Raceline Renegade wheels, 35x13.5 ATZ"s, Super 40Sound:Panasonic HU, RaamMat, 15" AQ HDC3 3.6
38Hz designed and constructed by me , Crunch GP3000D, PG RSD Materials, JBL Px300.4, Kicker 1/0 & 4 AWG, 2xG32 Dekka Power2000 Yamaha R1Leo Vince slip on, Hot Cams, +3T rear sprocket, Electric Blue pearl, many kind of tickets
Im pretty sure the sub has actually a 2 ohm coil, and you linked your amp right into 2 ohm, and also the amp cant take that fill. Try wiring the sub right into one channel, and also if it doesnt rotate off then a lot of most likely your sub has a 2 ohm coil.
I would be a procrastinator, yet I store placing it off.My feedago Threadhttp://www.lutz-heilmann.info/forum/showthreview.php?p=5684528#post5684528
Oh yeah my bad, idk why I believed of just a continuous comp. Ok so most likely your sub has the coils in parallel, and both the D4 and also D2 will make an impedance too low to run your amp connected with.
2000 Silveraexecute Ext Cab Z71Exterior:
10" Whiplash lift, 18" blk Raceline Renegade wheels, 35x13.5 ATZ"s, Super 40Sound:Panasonic HU, RaamMat, 15" AQ HDC3 3.6
38Hz designed and developed by me , Crunch GP3000D, PG RSD Components, JBL Px300.4, Kicker 1/0 & 4 AWG, 2xG32 Dekka Power2000 Yamaha R1Leo Vince slip on, Hot Cams, +3T rear sprocket, Electric Blue pearl, many type of tickets
thanks it works great currently, ****ing wangs compared to b4 i simply gotta tune the amp in bass sounds prefer shit, if you got some pointers on exactly how to dail that amp in simply appropriate lemme know
Ride- 2002 Nissan AltimaBig3 Done via 2/0System-Amp: AQ1200dSubs: 2 10"" Kicker L7 D4sWiring: 1/0 knu KLMX+4 Guage, whatever before radioshack carrysBatt: SPV44 in the trunk; constant batt under the hoodCap: GONE!133.4References:Bought from: revrider; NWI_#73; The LowTraded with: BallinByNatureSold To: RidnCleanfeedback thread: http://www.lutz-heilmann.info/forum/showthreview.php?p=5948436#post5948436
Threview starterSimilar threadsForumReplies
*
Amp keeps cutting out sub after turning up volume.General Car Audio0
*
Amp keeps blowing fuseWiring, Electrical & Installation Help3
S Amp keeps turning off.General Car Audio14
N My alpine mono mrp-m1000 amp keeps kicking offAmplifiers1
J My amp keeps going into defend.Wiring, Electrical & Installation Help0

Comparable threads
Amp keeps cutting out sub after turning up volume.
Amp keeps blowing fuse
Amp keeps turning off.

See more: Can You Mix Semi Permanent Hair Dye With Permanent And Semi, Possible To Mix Semi

My alpine mono mrp-m1000 amp keeps kicking off
My amp keeps going into safeguard.