2.3.3.3 Lab – Building a Simple Netoccupational Answers

Lab – Building a Simple Netoccupational (Answers Version – Optional Lab)

Answers Note: Red font color or gray highlights show text that appears in the Answers copy only. Optional activities are designed to boost expertise and/or to carry out extra exercise.

You are watching: Why are some fastethernet ports on the switches are up and others are down?

Topology

*

Addressing Table

DeviceInterfaceIP AddressSubnet Mask
PC-ANIC192.168.1.10255.255.255.0
PC-BNIC192.168.1.11255.255.255.0

Objectives

Part 1: Set Up the Network Topology (Ethernet only)Part 2: Connumber PC HostsPart 3: Connumber and also Verify Basic Switch Settings

Background / Scenario

Netfunctions are created of three significant components: hosts, switches, and routers. In this lab, you will build a simple netoccupational via 2 hosts and 2 switches. You will likewise configure standard settings including hostname, neighborhood passwords, and login banner. Use show commands to display the running configuration, IOS variation, and interchallenge status. Use the copy command to conserve device configurations.

You will certainly use IP addressing for this lab to the PCs to allow communication between these two devices. Use the ping utility to verify connectivity.

Note: The switches offered are Cisco Catalyst 2960s through Cisco IOS Release 15.0(2) (lanbasek9 image). Other switches and also Cisco IOS versions deserve to be offered. Depfinishing on the model and also Cisco IOS version, the regulates available and output created can differ from what is shown in the labs.

Note: Make sure that the switches have actually been erased and have actually no startup configurations. Refer to Appendix A for the procedure to initialize and also repack a switch.

Required Resources

2 Switches (Cisco 2960 with Cisco IOS Release 15.0(2) lanbasek9 picture or comparable)2 PCs (Windows 7 or 8 via terminal emulation routine, such as Tera Term)Consingle cables to configure the Cisco IOS tools using the console portsEthernet cables as presented in the topology

Answers Note: The Ethernet ports on the 2960 switches are autosensing and will certainly accept either a straight-with or a cross-over cable for all relations. If the switches offered in the topology are various other than the 2960 design, then it is likely that a cross-over cable will be needed to affix the 2 switches.

Part 1: Set Up the Netjob-related Topology (Ethernet only)

In Part 1, you will cable the tools together according to the network-related topology.

Tip 1: Power on the devices.

Power on all tools in the topology. The switches carry out not have actually a power switch; they will power on as quickly as you plug in the power cord.

Step 2: Connect the two switches.

Connect one finish of an Ethernet cable to F0/1 on S1 and the other finish of the cable to F0/1 on S2. You must check out the lights for F0/1 on both switches rotate amber and also then green. This suggests that the switches have been associated effectively.

Tip 3: Connect the PCs to their corresponding switches.Connect one end of the second Ethernet cable to the NIC port on PC-A. Connect the other end of the cable to F0/6 on S1. After connecting the PC to the switch, you have to check out the light for F0/6 turn amber and also then green, indicating that PC-A has been connected correctly.Connect one end of the last Ethernet cable to the NIC port on PC-B. Connect the various other finish of the cable to F0/18 on S2. After connecting the COMPUTER to the switch, you must view the light for F0/18 revolve amber and also then green, indicating that the PC-B has been linked appropriately.Tip 4: Visually inspect network connections.

After cabling the network-related tools, take a minute to carefully verify the relations to minimize the time forced to troubleshoot network-related connectivity problems later.

Part 2: Configure PC Hosts

Step 1: Configure static IP deal with information on the PCs.Click the Windows Start icon and also then select Control Panel.
*
In the Netoccupational and also Internet section, click the View network-related status and also tasks link.Note: If the Control Panel screens a list of symbols, click the drop-down option next to the View by: and change this choice to display screen by Category.
*
In the left pane of the Netjob-related and Sharing Center window, click the Change adapter settings attach.
*
The Network-related Connections window screens the obtainable interdeals with on the PC. Right-click the Local Area Connection interconfront and also select Properties.
*
Select the Net Protocol Version 4 (TCP/IPv4) choice and also then click Properties.
*
Note: You deserve to also double-click Internet Protocol Version 4 (TCP/IPv4) to display the Properties window.Click the Use the complying with IP address radio switch to manually enter an IP attend to, subnet mask, and also default gatemethod.
*
Note: In the above instance, the IP attend to and subnet mask have actually been entered for PC-A. The default gateway has actually not been gotten in, bereason there is no router attached to the netjob-related. Refer to the Addressing Table on page 1 for PC-B’s IP deal with indevelopment.After all the IP information has been entered, click OK. Click OK on the Local Area Connection Properties home window to assign the IP deal with to the LAN adapter.Repeat the previous steps to enter the IP resolve information for PC-B.Step 2: Verify COMPUTER settings and connectivity.

Use the command also prompt (cmd.exe) home window to verify the PC settings and also connectivity.

From PC-A, click the Windows Start symbol, type cmd in the Search programs and also files box, and then press Go into.
*
The cmd.exe window is where you can enter commands straight to the PC and also check out the outcomes of those commands. Verify your PC settings by using the ipconfig /all command also. This command screens the PC hostname and also the IPv4 deal with information.
*
Type ping 192.168.1.11 and push Enter.
*
Were the ping outcomes successful? ______________________ YesIf not, troubleshoot as necessary.Note: If you did not get a reply from PC-B, try to ping PC-B aobtain. If you still execute not gain a reply from PC-B, try to ping PC-A from PC-B. If you are unable to acquire a reply from the remote COMPUTER, then have actually your Answers assist you troubleshoot the difficulty.Answers Note: If the initially ICMP packet times out, this could be a result of the PC reresolving the destination attend to. This must not take place if you repeat the ping as the resolve is currently cached.

Part 3: Configure and Verify Basic Switch Settings

Tip 1: Consingle right into the switch.

Using Tera Term, establish a consingle link to the switch from PC-A.

Step 2: Get in privileged EXEC mode.

You have the right to access all switch regulates in privileged EXEC mode. The privileged EXEC command collection includes those commands consisted of in user EXEC mode, and the configure command also via which accessibility to the continuing to be command settings are acquired. Enter privileged EXEC mode by entering the enable command also.

Switch> enable

Switch#

The prompt readjusted from Switch> to Switch# which shows privileged EXEC mode.

Step 3: Go into configuration mode.

Use the configuration terminal command to enter configuration mode.

Switch# connumber terminal

Get in configuration commands, one per line. End through CNTL/Z.

Switch(config)#

The prompt adjusted to reflect worldwide configuration mode.

Tip 4: Give the switch a name.

Use the hostname command also to change the switch name to S1.

Switch(config)# hostname S1

S1(config)#

Step 5: Prevent unwanted DNS lookups.

To prevent the switch from attempting to interpret wrongly gone into commands as though they were hostnames, disable the Doprimary Name System (DNS) lookup.

S1(config)# no ip domain-lookup

S1(config)#

Step 6: Enter local passwords.

To proccasion unauthorized accessibility to the switch, passwords should be configured.

S1(config)# allow key class

S1(config)# line con 0

S1(config-line)# password cisco

S1(config-line)# login

S1(config-line)# exit

S1(config)#

Tip 7: Go into a login MOTD banner.

A login banner, well-known as the message of the day (MOTD) banner, must be configured to warn anyone accessing the switch that unauthorized access will not be tolerated.

The banner motd command needs the usage of delimiters to determine the content of the banner message. The delimiting character deserve to be any character as long as it does not take place in the message. For this reason, icons, such as the #, are often supplied.

S1(config)# banner motd #

Go into TEXT message. End via the character ‘#’.

Unauthorized access is strictly prohibited and prosecuted to the full level of the regulation. #

S1(config)# exit

S1#

Tip 8: Save the configuration.

Use the copy command also to save the running configuration to the startup file on non-volatile random access memory (NVRAM).

S1# copy running-config startup-config

Desticountry filename ?

Building configuration…

S1#

Tip 9: Display the existing configuration.

The show running-config command displays the entire running configuration, one web page at a time. Use the spacebar to advance paging. The regulates configured in Steps 1 – 8 are highlighted below.

S1# show running-config

Building configuration…

Current configuration : 1409 bytes

!

! Last configuration adjust at 03:49:17 UTC Mon Mar 1 1993

!

version 15.0

no organization pad

company timestamps debug datetime msec

business timestamps log datetime msec

no business password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable key 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

mechanism mtu routing 1500

!

!

no ip domain-lookup

!

!

banner motd ^C

Unauthorized access is strictly prohibited and also prosecuted to the full degree of the regulation. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

S1#

Step 10: Display the IOS version and various other useful switch indevelopment.

Use the show version command also to display the IOS variation that the switch is running, in addition to various other valuable information. Aget, you will must usage the spacebar to development through the displayed indevelopment.

S1# display version

Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 15.0(2)SE, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled Sat 28-Jul-12 00:29 by prod_rel_team

ROM: Bootstrap regime is C2960 boot loader

BOOTLDR: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(53r)SEY3, RELEASE SOFTWARE (fc1)

S1 uptime is 1 hour, 38 minutes

System went back to ROM by power-on

System photo file is “flash:/c2960-lanbasek9-mz.150-2.SE.bin“

This product contains cryptographic attributes and is subject to United

States and local country laws governing import, export, move and

usage. Deliexceptionally of Cisco cryptographic commodities does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and individuals are responsible for

compliance with U.S. and neighborhood nation regulations. By utilizing this product you

agree to comply through applicable legislations and also regulations. If you are unable

to comply with UNITED STATE and local legislations, rerotate this product automatically.

A summary of U.S. legislations governing Cisco cryptographic assets might be uncovered at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you need better assistance please call us by sending email to

expor

cisco WS-C2960-24TT-L (PowerPC405) processor (revision R0) through 65536K bytes of memory.

Processor board ID FCQ1628Y5LE

Last recollection from power-on

1 Virtual Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recoexceptionally device is allowed.

64K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 0C:D9:96:E2:3D:00

Motherboard assembly number : 73-12600-06

Power supply component number : 341-0097-03

Motherboard serial number : FCQ16270N5G

Power supply serial number : DCA1616884D

Model revision number : R0

Motherboard revision number : A0

Model number : WS-C2960-24TT-L

System serial number : FCQ1628Y5LE

Top Assembly Part Number : 800-32797-02

Top Assembly Revision Number : A0

Version ID : V11

CLEI Code Number : COM3L00BRF

Hardware Board Revision Number : 0x0A

Switch Ports Model SW Version SW Image

—— —– —– ———- ———-

* 1 26  WS-C2960-24TT-L 15.0(2)SE C2960-LANBASEK9-M

Configuration register is 0xF

S1#

Tip 11: Display the condition of the linked interencounters on the switch.

To check the status of the linked interfaces, usage the present ip interchallenge brief command. Press the spacebar to breakthrough to the end of the list.

S1# present ip interface brief

Interconfront IP-Address OK? Method Status Protocol

Vlan1 unassigned YES unset up up

FastEthernet0/1 unassigned YES unerected up

FastEthernet0/2 unassigned YES unset dvery own down

FastEthernet0/3 unassigned YES unset down down

FastEthernet0/4 unassigned YES unset dvery own down

FastEthernet0/5 unassigned YES uncollection down down

FastEthernet0/6 unassigned YES unput up up

FastEthernet0/7 unassigned YES unset dvery own down

FastEthernet0/8 unassigned YES uncollection down down

FastEthernet0/9 unassigned YES unset dvery own down

FastEthernet0/10 unassigned YES unset down down

FastEthernet0/11 unassigned YES unset dvery own down

FastEthernet0/12 unassigned YES uncollection down down

FastEthernet0/13 unassigned YES unset down down

FastEthernet0/14 unassigned YES unset down down

FastEthernet0/15 unassigned YES unset dvery own down

FastEthernet0/16 unassigned YES uncollection dvery own down

FastEthernet0/17 unassigned YES unset down down

FastEthernet0/18 unassigned YES unset down down

FastEthernet0/19 unassigned YES unset dvery own down

FastEthernet0/20 unassigned YES unset dvery own down

FastEthernet0/21 unassigned YES unset down down

FastEthernet0/22 unassigned YES uncollection down down

FastEthernet0/23 unassigned YES unset dvery own down

FastEthernet0/24 unassigned YES unset down down

GigabitEthernet0/1 unassigned YES unset dvery own down

GigabitEthernet0/2 unassigned YES unset down down

S1#

Step 12: Repeat Steps 1 to 12 to connumber switch S2.

The just difference for this action is to change the hostname to S2.

Tip 13: Record the interconfront standing for the following interencounters.
InterfaceS1S2
StatusProtocolStatusProtocol
F0/1UpUpUpUp
F0/6UpUpDownDown
F0/18DownDownUpUp
VLAN 1UpUpUpUp

Why are some FastEthernet ports on the switches are up and others are down?

______________________________________________________________________________________________________________________________________________________________________________

The FastEthernet ports are up when cables are connected to the ports unmuch less they were manually shutdown by the administrators. Otherwise, the ports would be down.

Reflection

What could proccasion a ping from being sent in between the PCs?

_______________________________________________________________________________________

Wrong IP address, media dislinked, switch powered off or ports administratively dvery own, firewall.

Note: It may be important to disable the COMPUTER firewall to ping between Computers.

Appendix A: Initializing and also Reloading a Switch

Step 1: Connect to the switch.

Console into the switch and also enter privileged EXEC mode.

Switch> enable

Switch#

Step 2: Determine if there have actually been any digital local-area networks (VLANs) developed.

Use the present flash command to recognize if any type of VLANs have actually been produced on the switch.

Switch# show flash

Directory of flash:/

2 -rwx 1919 Mar 1 1993 00:06:33 +00:00 private-config.text

3 -rwx 1632 Mar 1 1993 00:06:33 +00:00 config.text

4 -rwx 13336 Mar 1 1993 00:06:33 +00:00 multiple-fs

5 -rwx 11607161 Mar 1 1993 02:37:06 +00:00 c2960-lanbasek9-mz.150-2.SE.bin

6 -rwx 616 Mar 1 1993 00:07:13 +00:00 vlan.dat

32514048 bytes full (20886528 bytes free)

Switch#

Tip 3: Delete the VLAN file.If the vlan.dat file was discovered in flash, then delete this file.Switch# delete vlan.datDelete filename ?You will be triggered to verify the file name. At this point, you have the right to adjust the file name or just press Go into if you have actually gone into the name properly.When you are triggered to delete this file, push Go into to confirm the deletion. (Pressing any type of various other essential will certainly abort the deletion.)Delete flash:/vlan.dat? Switch#Step 4: Erase the startup configuration file.

Use the erase startup-config command to erase the startup configuration file from NVRAM. When you are triggered to remove the configuration file, push Go into to confirm the erase. (Pressing any other essential will abort the procedure.)

Switch# erase startup-config

Erasing the nvram filedevice will certainly rerelocate all configuration files! Continue?

Erase of nvram: complete

Switch#

Tip 5: Reload the switch.

Refill the switch to rerelocate any kind of old configuration indevelopment from memory. When you are triggered to refill the switch, press Go into to continue with the refill. (Pressing any other vital will abort the refill.)

Switch# reload

Proceed with reload?

Note: You may receive a prompt to save the running configuration prior to reloading the switch. Type no and also press Go into.

System configuration has been modified. Save? : no

Tip 6: Bypass the initial configuration dialog.

See more: Why Does My Cat Bite My Head !, Why Does My Cat Like To Chew My Hair And Scalp

After the switch reloads, you need to see a prompt to enter the initial configuration dialog. Type no at the prompt and also press Go into.

Would you choose to enter the initial configuration dialog? : no

Switch>

Device Configs

Switch S1 (complete)

S1#sh run

Building configuration…

Current configuration : 1514 bytes

!

version 15.0

no company pad

company timestamps debug datetime msec

business timestamps log datetime msec

no business password-encryption

!

hostname S1

!

boot-start-marker

boot-end-marker

!

enable trick 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree mode pvst

spanning-tree extfinish system-id

!

vlan interior allocation plan ascending

!

interconfront FastEthernet0/1

!

interchallenge FastEthernet0/2

!

interconfront FastEthernet0/3

!

interchallenge FastEthernet0/4

!

interchallenge FastEthernet0/5

!

interconfront FastEthernet0/6

!

interconfront FastEthernet0/7

!

interchallenge FastEthernet0/8

!

interchallenge FastEthernet0/9

!

interchallenge FastEthernet0/10

!

interface FastEthernet0/11

!

interconfront FastEthernet0/12

!

interconfront FastEthernet0/13

!

interconfront FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interconfront FastEthernet0/18

!

interconfront FastEthernet0/19

!

interface FastEthernet0/20

!

interchallenge FastEthernet0/21

!

interface FastEthernet0/22

!

interconfront FastEthernet0/23

!

interchallenge FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and prosecuted to the complete degree of the regulation. ^C

!

line con 0

password cisco

login

line vty 0 4

login

line vty 5 15

login

!

end

Switch S2 (complete)

S2#sh run

Building configuration…

*Mar 1 03:20:01.648: %SYS-5-CONFIG_I: Configured from consingle by console

Current configuration : 1514 bytes

!

!

variation 15.0

no service pad

company timestamps debug datetime msec

organization timestamps log datetime msec

no organization password-encryption

!

hostname S2

!

boot-start-marker

boot-end-marker

!

permit trick 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2

!

no aaa new-model

system mtu routing 1500

!

no ip domain-lookup

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan inner alarea policy ascending

!

interchallenge FastEthernet0/1

!

interface FastEthernet0/2

!

interchallenge FastEthernet0/3

!

interconfront FastEthernet0/4

!

interchallenge FastEthernet0/5

!

interconfront FastEthernet0/6

!

interconfront FastEthernet0/7

!

interconfront FastEthernet0/8

!

interchallenge FastEthernet0/9

!

interchallenge FastEthernet0/10

!

interconfront FastEthernet0/11

!

interconfront FastEthernet0/12

!

interchallenge FastEthernet0/13

!

interchallenge FastEthernet0/14

!

interconfront FastEthernet0/15

!

interchallenge FastEthernet0/16

!

interface FastEthernet0/17

!

interchallenge FastEthernet0/18

!

interface FastEthernet0/19

!

interconfront FastEthernet0/20

!

interchallenge FastEthernet0/21

!

interface FastEthernet0/22

!

interconfront FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

!

ip http server

ip http secure-server

!

banner motd ^C

Unauthorized accessibility is strictly prohibited and also prosecuted to the full extent of the legislation. ^C